System Status

Service Disruption
Incident Report for LEAP
Resolved
Some users may have experienced intermittent errors while using Accounting in LEAP. We have identified the issue and it is now resolved.
Posted Oct 20, 2021 - 12:15 AEDT
Identified
Some users may be experiencing intermittent errors while using Accounting in LEAP. We have identified the issue and we are working urgently to resolve these issues. We will provide an updated status when we have resolved the issue.
Posted Oct 20, 2021 - 11:44 AEDT
This incident affected: LEAP Australia & New Zealand (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile).