System Status

Service Disruption
Incident Report for LEAP
Resolved
These issues have now been resolved.

Our servers were affected by a third party vendor performing a service upgrade during business hours. This led to the degraded performance recently experienced by users. We have resolved this for now and have put in steps to prevent this occurring in future.
Posted Apr 02, 2024 - 15:17 AEDT
Update
These issues have now been resolved.

Our servers were affected by a third party vendor performing a service upgrade during business hours. This led to the degraded performance recently experienced by users. We have resolved this for now and have put in steps to prevent this occurring in future.
Posted Apr 02, 2024 - 15:16 AEDT
Investigating
Some users may be experiencing intermittent errors while using LEAP. We are working urgently to resolve these issues. We will provide an updated status when we have identified the issue.
Posted Apr 02, 2024 - 14:21 AEDT
This incident affected: LEAP Australia & New Zealand (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile).