System Status

Service Disruption
Incident Report for LEAP
Resolved
Some users may have experienced intermittent errors while using LEAP. We have identified the issue and it is now resolved.
Posted Sep 12, 2022 - 04:12 UTC
Investigating
Some users may be experiencing intermittent errors while using LEAP. We are working urgently to resolve these issues. We will provide an updated status when we have identified the issue.
Posted Sep 12, 2022 - 04:11 UTC
This incident affected: LEAP Australia & New Zealand (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile).