System Status

Service Disruption
Incident Report for LEAP
Resolved
This incident has been resolved, with all services restored.
Posted Jul 19, 2024 - 21:52 AEST
Update
Services have been restored in The United States
Posted Jul 19, 2024 - 21:20 AEST
Update
Services have been restored in the UK & Ireland
Posted Jul 19, 2024 - 21:03 AEST
Update
Services in Canada have been restored.
Posted Jul 19, 2024 - 20:22 AEST
Monitoring
We have completed rolling out fixes across our environment and are continuing to monitor system availability
Posted Jul 19, 2024 - 19:31 AEST
Update
LEAP Engineers are continuing work to deploy the Crowdstrike fix across our fleet of Windows servers and recover services.
Content services are still affected, precedents and saving matters
Posted Jul 19, 2024 - 18:39 AEST
Update
CrowdStrike Engineering has identified a content deployment related to this issue and reverted those changes.
LEAP's Engineers are working to deploy this fix across our fleet of Windows servers
Posted Jul 19, 2024 - 17:51 AEST
Update
LEAP is currently affected by widespread Windows crashes related to Crowdstrike Falcon Sensor, impacting many organisations worldwide.
Our engineers are working to mitigate the impact of this outage on our customers.
Posted Jul 19, 2024 - 15:43 AEST
Identified
Some users may be experiencing intermittent errors while using LEAP. We have identified the issue and we are working urgently to resolve these issues. We will provide an updated status when we have resolved the issue.
Posted Jul 19, 2024 - 15:36 AEST
This incident affected: LEAP United Kingdom & Ireland (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile, LEAP 365, LEAP API Gateway), LEAP United States (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile, LEAP 365, LEAP API Gateway), LEAP Australia & New Zealand (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile, LEAP API Gateway), and LEAP Canada (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile, LEAP 365, LEAP API Gateway).