System Status

Service Disruption
Incident Report for LEAP
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 18:15 AEST
Update
Some users may have experienced errors while using LEAP. We have identified the issue and it is now resolved.
Posted Sep 12, 2024 - 17:24 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2024 - 15:49 AEST
Identified
Some users may be experiencing intermittent errors while using LEAP. We have identified the issue and we are working urgently to resolve these issues. We will provide an updated status when we have resolved the issue.
Posted Sep 12, 2024 - 15:01 AEST
This incident affected: LEAP United Kingdom & Ireland (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile, LEAP 365, LEAP API Gateway), LEAP United States (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile, LEAP 365, LEAP API Gateway), LEAP Australia & New Zealand (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile, LEAP API Gateway), and LEAP Canada (LEAP Matter & Document Services, LEAP Accounting Services, LEAP Mobile, LEAP 365, LEAP API Gateway).